Notice
home
TC2
home

WordPress PHP Everywhere 플러그인 보안 업데이트 권고

생성일
2022/02/14 01:58
속성
태그
□ 개요
o WordPress 보안 전문 업체 Wordfence社는 보안 업데이트 권고문 발표[1]
o WordPress PHP Everywhere 플러그인* 관련 영향 받는 버전을 사용중인 이용자는 최신버전으로 업데이트 권고
* PHP Everywhere 플러그인 : 사이트 소유자가 사이트 어디에서나 PHP 코드를 실행할 수 있도록 하기 위한 WordPress 플러그인
□ 설명
o Subscriber+ 사용자의 "shortcode" 매개변수를 통한 원격 코드 실행 취약점(CVE-2022-24663)
o Contributor+ 사용자의 box를 통한 원격 코드 실행 취약점 (CVE-2022-24664)
o Contributor+ 사용자의 gutenberg 블록을 통한 원격코드 실행 취약점 (CVE-2022-24665)
□ 영향을 받는 제품
o  2.0.3 이하 버전
□ 해결 방안
o 3.0.0 이상으로 업데이트[2]
□ 기타 문의사항
o 한국인터넷진흥원 사이버민원센터: 국번없이 118
[참고사이트]
[1] https://www.wordfence.com/blog/202202/critical-vulnerabilities-in-php-everywhere-allow-remote-code-execution/
[2] https://wordpress.org/plugins/php-everywhere/
□ 작성 : 침해사고분석단 취약점분석팀