Notice
home
TC2
home

Adobe 제품 보안 취약점 업데이트 권고

생성일
2022/03/09 03:33
속성
태그
□ 개요
o Adobe社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
o 낮은 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고
□ 설명
o Adobe Photoshop에서 버퍼 종료 주소 이후 메모리 엑세스로 인해 발생하는 메모리 누수 취약점 (CVE-2022-24090) [2]
o Adobe Illustrator에서 버퍼 오버플로우로 인해 발생하는 임의 코드 실행 취약점 (CVE-2022-23187) [3]
o Adobe After Effects에서 스택 버퍼 오버플로우로 인해 발생하는 임의 코드 실행 취약점 (CVE-2022-24094) 등 4개 [4]
Show All
제품명
동작 환경
영향받는 버전
해결 버전
Photoshop 2022
Open
윈도우즈 및 macOS
23.1.1 및 이전 버전
23.2
Illustrator 2022
Open
윈도우즈 및 macOS
26.0.3 및 이전 버전
26.1.0
Adobe After Effects
Open
윈도우즈 및 macOS
22.2 및 이전 버전 18.4.4 및 이전 버전
22.2.1 18.4.5
※ 아래의 Adobe 참고사이트에서 “Solution”의 “Availability” 항목 참고하여 업데이트 수행
□ 기타 문의사항
o 한국인터넷진흥원 사이버민원센터: 국번없이 118
[참고사이트]
[1] https://helpx.adobe.com/security.html
[2] https://helpx.adobe.com/security/products/photoshop/apsb22-14.html
[3] https://helpx.adobe.com/security/products/illustrator/apsb22-15.html
[4] https://helpx.adobe.com/security/products/after_effects/apsb22-17.html
□ 작성 : 침해사고분석단 취약점분석팀