Notice
home
TC2
home

Cisco 제품 보안 업데이트 권고

생성일
2022/03/24 14:02
속성
태그
□ 개요
o Cisco社는 자사 제품의 취약점을 해결한 보안 업데이트 공지 [1]
o 영향받는 버전을 사용 중인 이용자는 최신 버전으로 업데이트 권고
□ 설명
o Cisco Nexus 9000 시리즈 스위치의 Cisco NX-OS 소프트웨어에서 리소스 관리 오류로 인해 발생하는 서비스 거부 취약점 (CVE-2022-20623) [2]
□ 영향받는 제품 및 해결 방안
o 발생 조건
- 장치가 취약한 버전의 Cisco NX-OS 소프트웨어를 사용하고 있을 것
- 장치에 BFD 기능이 활성화되어 있을 것(BFD는 기본적으로 비활성화되어 있음)
- 장치에 Cisco Cloud Scale ASIC이 설치되어 있을 것
※ 위의 조건이 모두 충족될 때에만 Cisco Nexus 9000 시리즈 스위치에 영향을 미침
Table
제품군
제품ID
소프트웨어명
영향받는 버전
N9K-C92160YC-X N9K-C92300YC N9K-C92304QC N9K-C9232C N9K-C92348GC-X N9K-C9236C N9K-C9272Q N9K-C93108TC-EX N9K-C93108TC-FX N9K-C9316D-GX N9K-C93180LC-EX N9K-C93180YC2-FX N9K-C93180YC-EX N9K-C93180YC-FX N9K-C93216TC-FX2 N9K-C93240YC-FX2 N9K-C9332C N9K-C93360YC-FX2 N9K-C9336C-FX2 N9K-C9348GC-FXP N9K-C93600CD-GX N9K-C9364C N9K-C9364C-GX
Cisco NX-OS Software
7.0(3)I6(2) ~ 7.0(3)I7(3)
Cisco Nexus 9500 시리즈 스위치
Open
N9K-X97160YC-EX N9K-X97284YC-FX N9K-X9732C-EX N9K-X9732C-FX N9K-X9736C-EX N9K-X9736C-FX N9K-X9788TC-FX N9K-X9716D-GX
Cisco NX-OS Software
7.0(3)I6(2) ~ 9.3(8) 및 10.1(1) ~ 10.2(1) 10.1(1) ~ 10.2(2)
※ 참고 사이트에 명시되어 있는 ‘Fixed Software’ 내용을 참고하여 패치 적용[2]
□ 기타 문의사항
o 한국인터넷진흥원 사이버민원센터: 국번없이 118
[참고사이트]
[1] https://tools.cisco.com/security/center/publicationListing.x
[2] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-nxos-bfd-dos-wGQXrzxn#vp
□ 작성 : 침해사고분석단 취약점분석팀