Notice
home
TC2
home

Apple 제품 보안 업데이트 권고

생성일
2022/04/03 01:40
속성
태그
□ 개요
o Apple社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1], [2]
o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 Apple 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고
□ 설명
o macOS Monterey에서 경계값을 벗어난 읽기로 인해 발생하는 커널 메모리 노출 취약점(CVE-2022-22674)[1]
o iOS 및 iPadOS에서 커널 권한 상승으로 인해 임의 코드 실행이 가능한 취약점(CVE-2022-22675)[1],[2]
□ 영향을 받는 버전 및 제품
o iPhone 6s 및 이후 버전
o iPad Pro 모든 제품
o iPad Air 2 및 이후 버전
o iPad 5th generation 및 이후 버전
o iPad mini 4 및 이후 버전
o iPod touch (7th generation) 및 이후 버전
o macOS Monterey이 설치된 시스템
□ 해결 방안
o 아래 참고 사이트에서 "Apple에서 최신 소프트웨어 업데이트 다운로드하기" 부분을 참고하여 최신버전으로 업데이트 적용[3]
□ 기타 문의사항
o 한국인터넷진흥원 사이버민원센터: 국번없이 118
[참고사이트]
[1]
[2]
[3]
□ 작성 : 취약점분석팀