Notice
home
TC2
home

Apache HTTP Server 보안 업데이트 권고

생성일
2022/04/26 09:45
속성
태그
□ 개요
o Apache 소프트웨어 재단은 자사의 HTTP Server에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고
□ 설명
o Apache HTTP Server에서 초기화하지 않은 변수 사용으로 인해 발생하는 취약점(CVE-2022-22719)
o Apache HTTP Server에서 HTTP request 요청 과정 중 발생하는 취약점(CVE-2022-22720)
o Apache HTTP Server에서 발생하는 버퍼오버플로우 취약점(CVE-2022-22721)
o Apache HTTP Server에서 발생하는 Out-of-Bounds 읽기/쓰기 취약점(CVE-2022-23943)
□ 영향받는 버전 및 해결 방안
Show All
제품
영향받는 버전
최신 버전
※ 제조사 홈페이지를 통해 최신 버전으로 업데이트 적용 [2]
□ 기타 문의사항
o 한국인터넷진흥원 사이버민원센터: 국번없이 118
[참고사이트]
[1]
[2]
□ 작성 : 취약점분석팀